Welcome Guest 

Show/Hide Header

Welcome Guest, posting in this forum requires registration.





Pages: [1]
Author Topic: So, youre on 3, and dont get a signal at home?
jonadmin
Administrator
Posts: 5
Permalink
Post So, youre on 3, and dont get a signal at home?
on: August 14, 2013, 17:28
Quote

I have been with 3 in the UK for a long time now, probably going on 8 or 9 years, and I'll be honest, my signay at home was 'ok', but not great, though usable.

Then for a while, we started to lose signal entirely (I say we, as my wife is also with them), to begin with, over the weekends, then during the week, the signal would just be poor, two bars if you're lucky.

I'd heard from a friend that 3 offered signal boosters that were connected to your broadband, so I decided to call them and see what was on offer.

It took some prodding, and more than one call to speak to the right people, but I was eventually told that I was in a known area. It arrived a fiew days later for bad signal, and that they would offer me a Home Signal device for free. The normal cost if you just ask for one is £130!!.

However, due to the known signal issues, mine would be free. It arrived a few days later, and is the simplest set up you could wish for.

You fit the supplied SIM card in the bottom, plug it into your broadband, and power it up. Aside from telling 3 which numbers will use it (Up to 32 per home address), which you do via a website, that really is it.

We now have full signal, in and around the house, and never miss a call or text.

If you're in the same boat, I'd advise you to call 3 and see if you're eligible for one of these helpful little boxes. (Yes, they are really quite small).

<a href="http://electronicnothingness.co.uk/wp-content/uploads/2013/08/3HSignal.jpg"><img class="aligncenter size-medium wp-image-600" alt="3HSignal" src="http://electronicnothingness.co.uk/wp-content/uploads/2013/08/3HSignal-300x225.jpg" width="300" height="225" /></a>There is a post script to this, in that mine started flashing a red warning light at me over the last few days. The problem? Simple fix, remove the SIM card, clean the contacts, and put it back in and reboot 🙂 Happy days!

Pages: [1]
Mingle Forum by cartpauj
Version: 1.0.34 ; Page loaded in: 0.094 seconds.